1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Nouveau PC : MSI NightBlade MI2-236EU -) Pb micro + souris

Discussion dans 'Avis ou questions' créé par SeVeN, 1 Février 2017.

  1. SeVeN

    SeVeN Admin non actif

    Inscrit:
    31 Août 2008
    Messages:
    1 291
    Évaluations:
    +33 / 0 / -0
    Bonjour à tous,

    je sollicite votre aide car je viens de changer de PC par ce MSI sous... windaub10 (IP viens de nous faire un malaise...)
    Je passerais sur le fait qu'il m'est impossible d'installer Windows 7 dessus, MSI a bloqué la reconnaissance des port USB si on installe Windows 7... TOP) (et je ne passerais pas sur Ubuntu, dsl IP)

    Mon soucis actuel :
    1) je ne sais pas si je dois changé de casque mais avec mon Logitech G35, personne ne m'entend. J'ai le temoin micro qui s'allume lors d'une partie mais c'est tout. (j'ai essayé avec mon ancien casque avec les 2 connecteurs jack, même pb) Le son en jeu, quant à lui est correct.
    2) Souris Logitech G5, lors de la sélection d'une arme avec la roulette, bah ça défile pendant 3s et il me sort une arme au hasard, jamais la suivante, une vrai roulette... russe ! (Mode "Switch arme" rapide actif)

    Ca fait 3 jours que j'essaie de corriger ces problèmes...
    Je pourrais enfin revenir jouer avec vous si je corrige ça...
    (Absent la semaine prochaine mais j’essaierais de lire vos posts de réponse dans la semaine)

    Merci beaucoup par avance...

    Comment être saoulé sans boire d'alcool ? -) prenez un PC sous Windaud 10 ! :lol:
     
  2. Ukki21

    Ukki21

    Inscrit:
    16 Avril 2014
    Messages:
    363
    Évaluations:
    +82 / 0 / -0
    J'espère que tu a eu une promo, car W10 c'est la méga daube! Pour ton problème de casque, as tu installé le logiciel logitech? Fais le si tu ne l'as pas fait, je n'ais jamais eu de problème avec ce programme, même quand tu change le matos (logitech forcement) il reconnait le périphérique et installe le(s) pilote(s).

    Ensuite tu peut toujours passer sur 7, faut juste modifier un peu de paramètre (rien de bien méchant)
     
  3. barback

    barback

    Inscrit:
    11 Février 2012
    Messages:
    485
    Évaluations:
    +134 / 3 / -0
    ya une technique pour installer w7 dessus, il faut que tu mette les pilotes de la carte mere sur une clé ou un cd et que tu l'envoie chercher dessus au moment de l'install.

    il est preinstallé w10, mais tu peux ptet virer les logiciel de merde de msi ( celui qui gere les ports audio) pour voir si ca améliore ta situation?
     
  4. ip

    La Loge Fondateur ip

    Inscrit:
    26 Juin 2008
    Messages:
    2 951
    Évaluations:
    +377 / 2 / -1
    une question as tu mi as jour le bios de ta machine par rapport au système d'exploitation que tu compte utiliser ?
    il est claire que tu peut mettre w7 dessus, c'est dans le bios que ce trouve la sélection !
    (en espérant que tu n as pas mi du m2 ssd car de mémoire il n'est pas reconnue sur w7 )

    pour infos msi ou autre fabricant ne peut pas bloquer l’installation d'un système d'exploitation par port USB lol
    tu as du merdé soit sur la création d'une clé bootable ou sur la sélection du boot ou tu est bloquer a cause du secure boot qu'il faut désactiver
    pour ton casque micro a mon avis ce n'est juste qu'une question de drivers...sur ts ou skype ça donne quoi ?
    et oui les drivers de windows sont tellement "complexe" que ça galère, mais ça ce n'est pas nouveau !
    avec ubuntu c'est un serveur pulse qui s'occupe de toute la partie audio et ça change tout, tu branche et ça fonctionne direct
    pour ta souris c'est aussi dans ton drivers, je crois que c'est le scroll qui faudrait baissé

    pour infos sur ubuntu mate tout fonctionne très bien
    c'est bien dommage que tu ne veux même pas le tester...alors qu'il est gratuit et bien plus performant !
    par contre dernièrement sur w10
    le microsoft office 2007 ne passe plus....il me la virer de mes programmes disponible par le menu démarrer..
    pareil pour le skype il te demande de mettre leur version du magasin.....du cout maintenant le skype normale plante régulièrement
    pareil leur module game fonctionne même si tu ne la pas activé, du cout ça fait laguer sur les jeux steam
    c'est même steam te donne la nanip pour le désactiver dans les bases de registres...c'est pour dire
     
    Dernière édition: 1 Février 2017
  5. SeVeN

    SeVeN Admin non actif

    Inscrit:
    31 Août 2008
    Messages:
    1 291
    Évaluations:
    +33 / 0 / -0
    Bonsoir,
    merci à tous de vos réponses.
    je peux ENFIN jouer avec vous.
    j'ai désinstallé le HD realtek et mis les drivers de base à la place des Nvidias...
    MAIS finallement, je pense que ça fonctionnait dès le départ, je croyais l'inverse car je n'entendais pas ma voix en retour casque lorsque je parlais. (comme je fesais les tests en créant un serveur avec les bots, il ne me répondait pas les boulets !) [​IMG]

    Avec mon Asus Win 7, j'avais un retour dans mon casque, c'est pour cela que j'ai cru à un pb de micro... [​IMG]

    Quant à la souris, je viens de jouer 2 parties sur le serveur et j'ai pas eu le pb de roulette...

    Un grand merci encore pour vos réponses... [​IMG]
     
  6. SeVeN

    SeVeN Admin non actif

    Inscrit:
    31 Août 2008
    Messages:
    1 291
    Évaluations:
    +33 / 0 / -0
    Bonjour,

    je reviens vers vous car mon problème de souris est toujours présent :

    -) Souris Logitech G5, lors de la sélection d'une arme avec la roulette, bah ça défile pendant 3s et il me sort une arme au hasard, jamais la suivante, une vrai roulette... russe ! (Mode "Switch arme" rapide actif)

    mais cette fois ci, je vous met une p'tite vidéo pour se rendre compte du pb :



    on entend bien le son du switch en continu...

    Merci de vos réponses.
     
  7. SeVeN

    SeVeN Admin non actif

    Inscrit:
    31 Août 2008
    Messages:
    1 291
    Évaluations:
    +33 / 0 / -0
    sans le FastSwitch, ça donne ça :




    je précise que je viens de faire le test avec une autre souris, c'est pareil...

    Idem en changeant mon config.sys de :

    bind "MWHEELUP" "invnext"
    bind "MWHEELDOWN" "invprev"
    par
    bind "MWHEELDOWN" "invnext; +attack; wait; -attack"
    bind "MWHEELUP" "invprev; +attack; wait; -attack"
     
    Dernière édition: 19 Septembre 2017
  8. ip

    La Loge Fondateur ip

    Inscrit:
    26 Juin 2008
    Messages:
    2 951
    Évaluations:
    +377 / 2 / -1
    Je n'avais pas compris ton problème mais en voyant la vidéo c'est beaucoup plus claire
    En faite j avais eu le même problème sous windows !
    Ça me le faisait de façon aléatoire, il fallait que je reboot le pc a chaque fois
    Mais depuis que je tourne sous ubuntu mate je n'ai plus le soucis !
    Par contre j ai toujours mon ssd de windows dans la machine mais débranché
    Voilou

    Si tu as un ssd qui traîne dans un coin...(avec ton boulot ça ne devrais pas trop te poser de soucis)
    essaie d'y installer ubuntu mate 16.04 lts, drivers vidéo puis steam qui est déjà dans la logithèque et fais le test
    Comme ça tu garde ton windows sur l'autre ssd et si tu le veux tu n'aura plus qu'a rebrancher le sata
    Si tu veux Je suis prêt a t'aider, passe sur versailles avec la grosse bouteille de Jack lol et on le fait ensemble
    même si tu as écrit dans ton premier post que tu ne voulais pas de ubuntu lol
     
    Dernière édition: 19 Septembre 2017
  9. ulee13

    ulee13

    Inscrit:
    25 Juin 2010
    Messages:
    345
    Évaluations:
    +161 / 0 / -0
    Salut Seven, j'ai le même souci qui apparait de temps en temps... il semblerait (j'ai bien dit semblerait ^^) que cela soit un problème avec certaines MàJ de Steam.
    Lorsque je me rend compte de ce problème de molette folle, il me suffit de fermer et de redémarrer Steam pour que le problème disparaisse... jusqu'à la prochaine MàJ Steam :D

    As-tu essayé de relancer Steam ? Il y a t'il une différence ?
     
  10. SeVeN

    SeVeN Admin non actif

    Inscrit:
    31 Août 2008
    Messages:
    1 291
    Évaluations:
    +33 / 0 / -0
    Merci pour vos réponses.
    IP : je ne suis pas prêt, malgré les soucis , à passer sous ubuntu... pas encore...

    Ulee : mon steam est redémarre tous les jours...

    je vais continué à chercher, mais si ça viens d'une MAJ steam, je devrais trouver ca sur le net, or je ne trouve rien de semblable pour le moment.
    je vais écrire à steam pour voir.
     
  11. SeVeN

    SeVeN Admin non actif

    Inscrit:
    31 Août 2008
    Messages:
    1 291
    Évaluations:
    +33 / 0 / -0
    Re les gars, j'ai "peut-être" trouvé ma solution.
    -) SETPOINT désinstallé depuis 2 jours, souris stable, molette sans bugs... je croise les doigts

    J'ai également repris mon "config.cfg" de mon ancien PC...
     
  12. beebop

    Admin Modérateur beebop Mapper Inside

    Inscrit:
    27 Juin 2008
    Messages:
    2 319
    Évaluations:
    +101 / 1 / -0
    Pour la souris tu as un petit bouton sur le dessus qui permet à ta roulette de changer de mode, soit tu fais un coup vers le bas ou le haut ce entraîne la roulette de façon continue ce qui te permet de faire défiler les pages Web rapidement ou les pdf si tu veux survoler la lecture, sinon du cran par cran chose bien utile pour sélectionner tes armes

    Ton problème est mécanique lol
     
  13. SeVeN

    SeVeN Admin non actif

    Inscrit:
    31 Août 2008
    Messages:
    1 291
    Évaluations:
    +33 / 0 / -0
    Merci Beebop mais j'ai résolu mon pb avec la désinstallation de SETPOINT.
    Sinon, pour le clic de la roulette, j'avais déjà essayé et ca ne changeait rien.
     

Partager cette page